Wednesday, 15 July 2009

My blog is not working :(

Just a note to tell all my followers that my blog isn't working properly and some people can't get onto it. I have been told that if I uninstall my followers widget temporarily it should sort it out so that's what I'm going to do. I shall put it back on at a later date and hopefully this will sort out the problem.

Lora x

5 comments:

carlzcardz said...

Hiya babe, have you recently installed internet explorer 8? it's that that's causing most problems, if so, al u need to do is control panel, add and remove progs, then click where it says installed updates and unistall internet explorer 8 and it'll take it back to 7 and prob will be fixed! xxx

mitch1066 said...

I also read that if you move the followers gadget further down in the column that it works.

Stef H (Glitterbabe) said...

not having a problem here.

Kym's Crafty Cards said...

I tried all these things and still had problems some months ago until my son told me to stop using IE altogether. I've never looked back and I've told sooooooooooo many people and they've never looked back. I do every few weeks have a problem not being able to re-jig the order of gadgets on my sidebatr but I go into my blog via IE, do what I have to do, save, go out and go in my normal way and hey presto all OK. Let me know if you want to know more. For me, due to my bad health my blogging world meant everything to me and when I was having problems getting onto blogs, 20-30+ copies of a blog coming up at once, sometimes not even being able to get on at all, it was really upsetting but thankfully my son who is doing an IT Diploma came to the rescue and I've never looked back. Best wishes, Kym xxx

Allissa (Lisa) said...

Babes....I can now get on. so removing Barry's banner must of helped. I read somewhere if we have probs it means our followers widget is too near top. I havn't been able to get on to you for over a week now...but yehhhaahhh i can now. so...im off to leave some comments.

Luv ya
Lisa.xxx